Set Home| Set Favorite|

WPS Office Forum

 Forgot password?
 Register
Search
View: 6161|Reply: 10

A question about the KS Forum

[ Promote this link! ]
Post time: 2013-05-07 07:22:04
| Show all posts |!read_mode!
I've looked around and can't seem to find a place to ask my question about the KingSoft Forum itself, so here it is anyway.

Why is it impossible to upload a personal Avatar for this forum.
The facilities are in place, but it just errors out and fails to upload the image (Jpeg).
I've tried this many times, and with a variety of image sizes, all fail.

Thanks
Ax


Reply

Use magic Report

Post time: 2013-05-07 08:08:52
| Show all posts
Just try upload a picture. You must input the right vierity security code. The picture only display after login.

!attach_nopermission_notice!

You have to Login to download or view attachment(s). No Account?

x
Post time: 2013-05-07 08:13:22
| Show all posts
try this one

!attach_nopermission_notice!

You have to Login to download or view attachment(s). No Account?

x
 Author| Post time: 2013-05-07 18:38:42
| Show all posts
Sorry, I don't understand what you write.
1) I'm obviously logged in.
2) I browse to the place on my HD where the Avatar resides, the upload gets to 10 percent then always errors out with: "Load failure against upload image"
The image is 500 x500 pixels, it's a Jpg, and I have tried a number of images and sizes, but all fail with the same error.

3) There is *no* Security code box on that page.  (Ever)

I'm using Firefox as my default browser, but I have also tried it with  Microsoft Internet Explorer, which is even worse, in that there's no pane to Browse for an image or even take one (Webcam) and add it.

I've just taken a quick burst through these forum subjects and I can't see a single person with any Picture/Avatar that's different to the default doll head.
Ax
 Author| Post time: 2013-05-07 18:44:05
| Show all posts
Sherry replied at 2013-05-07 08:13
try this one

I did try the Logo.png Sherry, but the failure was the same as I posted about my pictures attempts.

Ax
 Author| Post time: 2013-05-08 06:36:28
| Show all posts
Just done a little test.
I extracted a copy of the default doll face image that displays in all the forum avatar boxes.
I put it in a Graphics editor, I edited a couple of  pixels.
Saved it as Jpeg then tried to use that in my KS profile.
As usual at 10 percent...
"Load failure against upload image!"
So this image which is identical in x,y size,  same in resolution to the forum default still cannot be uploaded.
There is something wrong with that aspect of the forum profile manager, so how does it get fixed... I see no links or addresses to contact for this sort of bug.

Ax
Post time: 2013-05-08 09:19:07
| Show all posts
Hi, arturox,
Now there are some bug, that can't upload the avatar.
Uploading pictures feature is available now. To upload pictures, we must click the "Add Attachment" button.
 Author| Post time: 2013-05-08 19:08:43
| Show all posts
Eh! There is *no* "Add Attachment" on the Modify Avatar page.

And if I use the Add Attachment link in the toolbar here, it just sticks a picture in my posting.
Ax

!attach_nopermission_notice!

You have to Login to download or view attachment(s). No Account?

x
 Author| Post time: 2013-05-11 09:48:34
| Show all posts
I give up...
Forums really are a PITA...
Can't config my account in this one, another forum login was FU with a recent update to it, so  now I can't login at all there. (They are aware, but nothing seems to get done about it)
Ax

Post time: 2013-05-19 13:30:26
| Show all posts
arturox replied at 2013-05-11 09:48
I give up...
Forums really are a PITA...
Can't config my account in this one, another forum login wa ...

A feasible solution is the chinese forum of WPS (domestic verison of KSO)
http://bbs.wps.cn/forum-wpslinux-1.html
You have to log in before you can reply Login | Register

Points Rules

Dark room|Mobile|Archiver|WPS Office   

2019-07-21 13:26 GMT+8 , !processed_in! 0.084670 !seconds!, 16 !queries! .

Powered by Discuz! X3.2

Release 20151208, © 2001-2019 Comsenz Inc.

MultiLingual version, Rev. 469, © 2009-2019 codersclub.org

!fastreply! To Top !return_list!