Set Home| Set Favorite|

WPS Office Forum

 Forgot password?
 Register
Search
View: 5584|Reply: 5

Date Format Clarity not correct in KingSoft 2013

[ Promote this link! ]
Post time: 2013-08-09 05:23:37
| Show all posts |!read_mode!
Edited by gov.rajkumar at 2013-08-09 05:24

Dear Team,
As attached, the dates are not even in the respective and formula bar. This problem appears for first 12 days of every month. Please go through this and give us the strong solution.

G.Rajkumar

!attach_nopermission_notice!

You have to Login to download or view attachment(s). No Account?

x
Reply

Use magic Report

Post time: 2013-08-09 07:17:05
| Show all posts
Set the mm/dd/yy date format in kingsoft office 2013 spreadsheets as this guide.
Step 1.To ensure your computer operation system is in English, click on “Start menu” >“control panel”> “Region and Language”. In the Region and Language dialog box, set “Format” to “New Zealand”. Open Spreadsheets and press Ctrl+; in a cell. The date will appear as shown in the figure below.
http://www.ksosoft.com/spreadshe ... nt-date-format.html
 Author| Post time: 2013-08-09 09:39:48
| Show all posts
Hi,

We need in the format of dd/mm/yyyy only. We set the control settings according to our country region English(India). And also, when after entered the date in any cell, the date in the cell and the date format present in the formula bar is not same. It may confuse the users. Please, we need a specific solution for this issue.
Post time: 2013-08-09 22:58:44
| Show all posts
Edited by Luiz at 2013-08-09 22:59

We need the date format dd / mm / yy. We're not getting this format. How to work fzer the date in this format? dd / mm / yy.  (Brasil )
Post time: 2013-08-13 02:54:13
| Show all posts
I set as the guide show and the date format as dd/mmyy.
http://www.ksosoft.com/spreadsheets/133-how-to-set-current-date-format.html

!attach_nopermission_notice!

You have to Login to download or view attachment(s). No Account?

x
Post time: 2013-10-16 04:13:21
| Show all posts
Hi, I've set the date format to custom, and I have checked out your how-to html page for any additional info as well.

I am facing the same issue in the input of the date format, not just in the display. For example, when I key in "16/10" + Enter, and this doesn't auto-complete the date in the cell. Only when I key in "10/16" + Enter does it auto-complete, and then displays the date as "16/10/2013" as per the correct format.

Suggestion: grep the OS date format as the default setting for Kingsoft Spreadsheet?

I am using this in Singapore. (You will get the same problem in all Commonwealth countries using dd/mm/yy formats).

In all honestly, this programme is the best Excel clone I've used so far. Keep up the good work.
You have to log in before you can reply Login | Register

Points Rules

Dark room|Mobile|Archiver|WPS Office   

2019-07-23 05:36 GMT+8 , !processed_in! 0.081042 !seconds!, 16 !queries! .

Powered by Discuz! X3.2

Release 20151208, © 2001-2019 Comsenz Inc.

MultiLingual version, Rev. 469, © 2009-2019 codersclub.org

!fastreply! To Top !return_list!